OS X Yosemite Минимальные требования

Вы можете обновить свой Mac с RAM, хранилищем и Bluetooth

OS X Yosemite была выпущена в октябре 2014 года, и минимальные требования для запуска Yosemite не изменились по сравнению с ранними бета-версиями операционной системы. По сути, Apple хотела убедиться, что если ваш Mac сможет работать с OS X Mavericks, то он сможет запускать Yosemite.

Возможно, более важный способ сказать вышеизложенное заключается в том, что OS X Yosemite является последней версией OS X, охватывающей широкий спектр моделей Mac, начиная с моделей 2007 года. что Mac с 2007 года может запускать операционную систему с 2014 года без каких-либо потерь производительности.

Более того, OS X Yosemite – это чистая, современная ОС, которая может долго поддерживать ваши старые Mac; еще дольше с некоторыми базовыми обновлениями, такими как ОЗУ, память или обновление Bluetooth 4.0/LE.

Старые Mac, непрерывность и передача обслуживания

Поддержание старого Mac под управлением OS X похоже на то, что Yosemite будет легкой задачей, поскольку Yosemite, предлагая некоторые приятные новые функции, на самом деле не имеет ничего, требующего новых аппаратных возможностей. Единственным исключением является Continuity, который позволяет вам легко переключаться между Mac, iPhone, iPad или iPod touch. Непрерывность, или, точнее, функция Handoff, которая позволяет вам выбирать, где вы остановились на другом устройстве Apple, требует Mac с Bluetooth 4.0/LE. Если на вашем Mac нет оборудования Bluetooth 4.0, вы все равно можете установить и запустить OS X Yosemite, вы просто не сможете использовать новую функцию Handoff.

Добавьте Bluetooth 4.0/LE на ваш существующий Mac

Кстати, если ваше сердце настроено на использование Continuity с вашим Mac, а ваш Mac не поддерживает Bluetooth 4.0/LE, вы можете легко добавить возможности к вашему существующему Mac с помощью относительно недорогого Bluetooth-ключа, который поддерживает необходимые Стандарты Bluetooth 4.0/LE.

Возможно, мы подразумевали выше, что добавление необходимой поддержки Bluetooth – очень простой процесс; давайте немного изменим это утверждение. Если вы просто подключите ключ Bluetooth, вы обнаружите, что, хотя ваш Mac может использовать ключ, он не распознает ключ как собственное устройство Bluetooth 4.0/LE и не включит непрерывность и передачу обслуживания. на. Есть еще один шаг, чтобы сделать; вам нужно установить небольшую часть программного обеспечения, которое называется Continuity Activation Tool.

Разработчик инструмента активации протестировал программное обеспечение с двумя популярными ключами Bluetooth:

С установленным средством активации вы сможете использовать все функции OS X Yosemite, даже на старых моделях Mac.

OS X Yosemite Требования

  • MacBook Air (конец 2008 года или позже)
  • MacBook (алюминий конца 2008 года или позже)
  • MacBook Pro (середина 2007 года или позже)
  • iMac (середина 2007 г. или позднее)
  • Mac mini (начало 2009 года или позже)
  • Mac Pro (начало 2008 года или позже)
  • Xserve (начало 2009 г.)
  • Минимум 2 ГБ ОЗУ (мы рекомендуем минимум 4 ГБ ОЗУ)
  • Минимум 8 ГБ. Для базовой установки, с приложениями по умолчанию и одним или двумя избранными, 16 ГБ – это практический минимум. Если вы хотите протестировать Yosemite с полным набором приложений, потребуется дополнительное место для хранения, мы рекомендуем по крайней мере от 40 до 100 ГБ свободного места для чистой установки Yosemite. Дополнительное пространство должно позволить вам либо установить нужные вам приложения, либо использовать инструмент миграции OS X, чтобы перенести их из предыдущей версии OS X.

Свободное пространство и внешние диски

Конечно, если вы просто обновляете предыдущую версию OS X, то для установки OS X Yosemite должно быть достаточно свободного места.

Не забывайте, что наличие дополнительного свободного места на загрузочном диске вашего Mac всегда является хорошей идеей, и, если вы близки к заполнению загрузочного диска, вы можете рассмотреть возможность добавления внешнего диска для хранения некоторых ваших данных.

Оцените статью
Solutics.ru
Добавить комментарий